The outage is now limited to the Shopify Admin and is no longer impacting the API. An archive of the Shopify events can be found here, https://archive.ph/SM2NH.
Posted Oct 24, 2024 - 20:28 PDT
Update
We are now seeing 500 Internal Server Errors returned by the Shopify API during cart creation. This issue has been upgraded to a major event. We will continue to monitor.
Posted Oct 24, 2024 - 08:12 PDT
Update
Catalog and Order parity syncs are now being impacted by the active Shopify issue. We will perform expanded parity syncs when the Shopify issue is resolved to discover any missed events.
Posted Oct 24, 2024 - 08:00 PDT
Monitoring
Shopify is currently experiencing an active issue that impacts the Shopify Admin and Shopify API. At this time there does not appear to be an impact on order creation through the Shopify API. We will continue to monitor this. https://www.shopifystatus.com
Posted Oct 24, 2024 - 07:39 PDT
This incident affected: Production API, Sandbox API, Shopify API & Mobile, and Shopify Admin.