The 500 errors from Shopify have ceased. We will continue to monitor but consider this as resolved.
Posted Oct 25, 2023 - 08:46 PDT
Monitoring
In the last hour the Shopify API has begun returning a significant number of 500 Internal Server Errors. With these responses there is no indication of what causes the error. This is happening across all features including product syncs and cart creation. Shopify has not yet acknowledged this on their status page however it is being reported by others in the Shopify Community, https://community.shopify.com/c/shopify-discussions/anyone-else-having-sever-errors-this-morning/td-p/2283486.
We will continue to monitor the impact of this and will re-sync all merchants after Shopify resolves the issue.
Posted Oct 25, 2023 - 07:54 PDT
This incident affected: Production API and Sandbox API.