Shopify - Increase in Bad Gateway Error
Incident Report for Violet
Postmortem

Shopify has identified this as being an issue with Cloudflare.

Posted Jun 20, 2024 - 12:52 PDT

Resolved
The Shopify API performance has returned to normal.
Posted Jun 20, 2024 - 12:45 PDT
Monitoring
We are monitoring degraded performance from the Shopify API. There has recently been a significant increase in 502 Bad Gateway errors.
Posted Jun 20, 2024 - 11:54 PDT
This incident affected: Production API, Sandbox API, and Shopify API & Mobile.